Pas d'affichage carte graphique AMD RX 580

Page d’accueil / Forums / Forum d’aide et d’assistance informatique / Pas d'affichage carte graphique AMD RX 580

  • Ce sujet contient 6 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 5 années et 2 mois.
  • Auteur
    Messages
  • 17 février 2019 à 14 h 53 min #7816

    Bonjour , j’ai acheté une carte graphique AMD RX 580 , je l’ai installé bien câblé et je n’ai pas d’affichage , j’ai une alimentation de 700 Wat , mon processeur est un I5 2500k et j’ai 8 GB de RAM

    18 février 2019 à 13 h 39 min #7821

    Bonjour,
    La carte vidéo est peut être tout simplement HS. Quelle est la marque/modèle de votre carte mère ?

    18 février 2019 à 15 h 40 min #7823

    Une dell 0y2mrg

    19 février 2019 à 15 h 44 min #7834

    Ca peut être également un problème de compatibilité. Quel est la marque modèle exact de la carte graphique et le modèle exact du PC dell ?

    19 février 2019 à 16 h 36 min #7841

    Dell XPS 8300
    Et pour la CG gigabyte Radeon RX 580

    19 février 2019 à 20 h 00 min #7842

    Je ne vois rien d’anormal dans ta configuration. Il faudrait vérifier avec ton numéro de série ou service tag Dell ta configuration exacte. C’est un pb de compatibilité ou carte vidéo HS.
    Les solutions :
    – mettre à jour ton BIOS Dell si pas à jour via https://www.dell.com/support/home/fr/fr/frbsdt1/product-support/product/xps-8300/drivers
    – contacter le support Dell si ton UC est toujours prise en charge
    – en dernier recours contacter le support Gigabyte
    M

    Anonyme
    4 mai 2019 à 17 h 31 min #8413

    Mon ancienne carte graphique était une Nvidia GT 220 (en dépannage), j’ai réinstallé Windows depuis et tout est rentré dans l’ordre

  • Le forum ‘Forum d’aide et d’assistance informatique’ est fermé aux nouveaux sujets et nouvelles réponses.