Câble bon mais transferts impossible de Pixel 3 a à PC

Accueil Forums Forum d’aide High Tech, Smartphone, Tablette, Android… Câble bon mais transferts impossible de Pixel 3 a à PC

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #13355
    Emsi
    Participant

    Bonjour,
    Je suis désolée si ma question fait doublon, je suis nouvelle ici et n’ai pas vu de zone « recherche » pour voir si le sujet avait déjà été abordé. Veuillez m’excuser si j’ai mal vu.
    Alors voilà :
    j’ai acheté un Pixel 3a, uniquement pour la qualité photo (car sinon je n’utilise mon téléphone que pour… téléphoner). Sauf que : avant j’avais le plus basique des Wiko (Lenny) et quand je voulais transférer mes photos sur mon PC, je reliais les 2 appareils par câble USB, je balayais l’écran de mon Wiko de haut en bas pour faire apparaître le choix du truc à faire, je choisissais « transfert de photos », et hop, ça se faisait tout seul.

    Avec le Pixel, rien ne se passe : il est pourtant reconnu puisque quand je relie le câble à mon PC, il apparait bien dans les périphériques, et dans la zone « éjecter ». Mais il n’apparaît pas dans l’explorateur de fichiers. Si je vais dans l’appli Photo et que je fais transférer, ça me dit qu’on ne trouve aucun appareil connecté. J’aurais bien aimé essayer en Wifi, mais l’appli photo ne propose pas ce mode de transfert (il y a bien une zone qui dit un truc genre « aider Photo à travailler sur le transfert via la Wifi », j’ai cliqué, mais apparemment cette demande n’est plus à l’ordre du jour).

    Le seul moyen que j’ai trouvé pour transférer mes photos est de le faire via une clef USB que j’enfiche sur le mini adaptateur fourni par Google avec le téléphone :  là je peux transférer les photos et les vidéos sur la clef, mais pour les vidéos ça prend un temps fou (je parle pourtant de petites vidéos de 10 ou 20 secondes, familiales, pas de films, hein !)
    Cette situation m’énerve au plus haut point : à en croire les articles de Google sur « comment transférer vos photos de votre pixel à votre PC », c’est ultra simple et en effet ça devrait l’être, et c’est quand même dingue de ne pas pouvoir faire avec un téléphone de ce prix ce que je pouvais faire avec le Lenny 3 de Wiko !!

    Je précise que j’ai bien activé sur mon téléphone les connexions « partage via USB » (ce que je n’avais pas besoin de faire avec le wiko, ça se faisait tout seul, mais bon s’il faut le faire, je le fais), donné toutes les autorisations possible, mais rien.

    Avant de venir ici poser ma question, j’ai cherché ici et là sur le Web, et soit on parle de « débogage » mais ça ne semble pas sans danger, soit on parle d’installer un pilote USB spécifique pour pixel 3a, et là tout est en anglais, ce qui à la limite ne  me gêne pas trop, je gère, mais là encore je ne me sens pas capable de faire toutes ces manips. Et surtout, encore une fois, je ne comprends pas qu’il faille installer un truc.
    Je ne comprends pas parce que je fais toutes les mises à jours, aussi bien sur le tel que sur le PC
    Selon vous, est-ce qu’il s’agit d’un bug ?
    En tout cas j’en ai marre, le prochain tel que j’achète ne sera pas un pixel (et il semblerait que je ne sois pas la seule à avoir cette opinion)
    Merci en tout cas de vos réponses, ça n’urge pas, et bon weekend à vous !
    Emsi

    #13377
    David Jovanovic
    Maître des clés

    Bonjour,
    Est-ce bien le câble d’origine fourni avec le Pixel que vous utilisez pour le transfert ?

    #13467
    lecondunet
    Participant

    Bonjour, il est grandement recommandé d’utiliser le câble d’origine du téléphone pour ce genre de transfère. J’avais moi aussi eu ce problème pour mon téléphone et j’ai fini par racheter un câble de la marque car sinon ça ne fonctionnait pas. Bonne journée !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.
0 Partages
Tweetez
Partagez
Partagez