Wiko ufeel non reconnu par mon pc sous windows 10

Page d’accueil / Forums / Forum d’aide High Tech, Smartphone, Tablette, Android… / Wiko ufeel non reconnu par mon pc sous windows 10

  • Auteur
    Messages
  • 9 septembre 2019 sur 16 h 16 min #9227

    Bonjour,
    Je me doute qu’il existe de nombreux sujets et conversations liées à mon sujet, mais après de nombreuses recherches, je n’ai trouvé aucune réponse adéquate…
    Lorsque je branche mon wiko ufeel que je viens de récupérer (j’ai effectué une réinitialisation des paramètres d’usine) sur mon pc asus sous windows 10 par un câble usb, le téléphone se met en charge, mais rien ne se passe côté PC. J’ai essayé de changer de port usb, de changer de câble. Le gestionnaire de périphériques, même en mode afficher les périphériques cachés, n’affiche ni « périphérique inconnu », ni « MTP » dans « appareils mobiles », comme j’ai pu lire par ci par là en cherchant une solution.
    J’ai pu lire aussi qu’il fallait au préalable activer le partage de connexion via usb, or l’option reste en grisé, impossible de l’activer, il est indiqué « USB non connecté ».
    J’ai également activé le débogage usb en mode développeur, rien n’y fait…
    Je suis à cours de solution, pouvez vous m’aider?

    11 septembre 2019 sur 13 h 00 min #9256

    Bonjour,

    Lorsque vous branchez vote Wiko sur un PC affiche-t-il une notification ? L’avez-vous déverrouillé au préalable ? Peut-etre que cet article peut vous aider https://wikoandco.com/tutoriels/windows-ne-reconnait-pas-mon-wiko

    11 septembre 2019 sur 15 h 56 min #9258

    Bonjour, merci pour votre réponse!
    Oui j’avais déjà vu ce tuto et suivi les instructions, mais absolument rien ne s’affiche, ni sur le pc ni sur le téléphone. Il se met en charge, pas de problème de ce côté là, mais il n’y a aucune « notification “logo USB” présente dans la partie haute de l’écran du smartphone », y compris en déroulant les notifications.
    Que voulez vous dire par « déverrouiller au préalable », le pc ou le wiko? Si vous voulez parler d’activer le débogage usb en mode développeur, j’ai déjà essayé mais aucune différence…

    11 septembre 2019 sur 20 h 47 min #9264

    Le débogage USB doit rester désactivé, il n’est pas utile à ces fins. Par « Déverrouiller » j’entendais le déverrouillage de l’écran par un code pin ou un schéma. Selon les versions Android, si le téléphone est verrouillé, ce dernier n’autorise pas l’accès à ses données par mesure de sécurité. Il faut alors le déverrouiller pour avoir accès aux dossiers via MTP.
    Sinon l’idéal serait d’essayer sur un autre PC pour voir le résultat. Cela arrive aussi que ce soit un pb de câble bien que vous en avez déjà essayer un autre, est-ce bien celui d’origine ?

    11 septembre 2019 sur 22 h 17 min #9266

    D’accord, donc j’ai réessayé pour être sûr, déverrouillé ou non cela ne change rien…
    J’ai essayé avec le câble d’origine en effet, et avec 3 autres…
    Je n’ai pas essayé avec un autre pc, piste à explorer, je vous tiens au courant!

    12 septembre 2019 sur 23 h 07 min #9271

    Bonjour,
    J’ai testé aujourd’hui sur 2 autres pc sous windows 10, avec plusieurs câbles, toujours le même problème, aucune différence. J’ai essayé également avec un autre smartphone android, aucun problème, le téléphone est bien reconnu par le pc… C’est pô juste!!

  • The forum ‘Forum d’aide High Tech, Smartphone, Tablette, Android…’ is closed to new topics and replies.